
Guided Tour

This Guided Tour provides an introduction to RefViz™, how it works, 
and its basic functions through the following sections:

• RefViz™ Overview
− Why Perform Text Analysis?
− How Does Text Analysis Work?
− How Do I Influence the Perspective on the Analysis?
− How Does RefViz™ Sort References into Groups?

• Install and Start RefViz™
− System Requirements
− Installation
− Starting RefViz™
− Purchasing and Registering
− Connectivity with Thomson ResearchSoft products

• Get Started
− SampleView Description
− Visualizations

• Galaxy™
• Matrix™

− Tools
• Topics Tool
• Search Tool
• Reference Viewer

• Create a Subset View
• Reprocess a View
• Send References to Bibliographic Management Software
• Create a New View

− Using Reference Retriever™
− Importing References from Files
− Sending References Directly from Bibliography Management 

Software
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RefViz™ Overview
RefViz™ is a text analysis and visualization software application designed 
to retrieve, analyze, organize, and facilitate the comprehension of the 
huge amounts of literature that are available to researchers today.

Retrieve

RefViz™ can retrieve reference information from many data sources and 
content providers. In addition, it allows you to work with references 
contained in bibliographic management software or those in files on your 
computer.

 The Reference Retriever™ provides a convenient interface for 
searching all of your favorite data sources simultaneously. You can enter 
a query once and Reference Retriever™ will identify and retrieve the 
relevant references in each data source, remove duplicates, and 
automatically create a visual analysis and presentation.

 Direct connectivity with bibliographic management software, such as 
EndNote®, provides immediate visualization of your reference libraries and 
lets you find the most relevant citations for your papers.

 You can also work with lists of references contained in files, such as the 
results from past internet searches.

Visualize

References are organized by thematic content and presented in interactive 
visualizations that facilitate rapid identification of major themes and areas 
of interest. RefViz™ makes it easy to cast a wider net when searching the 
literature, broaden your understanding of the field, and identify and save 
important documents. 

Why Perform Text Analysis?
Searching literature data sources such as PubMed®1, ERIC, or PsycINFO is 
often an iterative query process that must balance the size of the final 
download with the potential loss of important information. Usually, the first 
query submitted is fairly generic and the results are overwhelming in 
number and cover a wide range of associated topics. A second, more 
refined query usually reduces the number of hits, but, depending on the 
subject matter, the resulting abstract set can be either too small to be 
informative or still too large to read and comprehend. Ideally, the larger 
information set will maximize learning about a topic of interest. However, it 
is difficult to remember both the broad concepts and the significant details 
for a large set of references. The text analysis and visualization capabilities 
in RefViz™ facilitate this process.

1. PubMed is a registered trademark of the National Library of Medicine.
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With RefViz™, you can get an overview of all of your references, and then 
gain in-depth knowledge of the topics of interest. While gaining a deeper 
knowledge of these topics, you can find out who else is working in your 
area, and read what they have published. You can also find trends over 
time and new topics emerging in your field.

If you have bibliographic data in different software packages - for example, 
if some people in your group use EndNote® and others use ProCite® - and 
you would like to combine all the references to obtain an overview of the 
entire reference collection, you can import data from each database and 
create a combined visualization.

How Does Text Analysis Work?
The process RefViz™ uses to divide a set of references into topic groups 
can be compared to the approach you might use to organize the references 
that tend to accumulate on your desk over time. Most likely, you would 
begin by reading the abstracts for each paper and placing them in stacks 
according to subject. RefViz™ sorts electronic copies of your important 
papers using a similar process: reading the contents, finding word 
patterns and their associations, and dividing the set of papers into groups 
based on subject matter. But, in addition to sorting papers, it also arranges 
the resulting stacks according to subject matter. This level of organization 
is analogous to arranging the stacks of similar papers on your office floor 
according to overlapping themes among the stacks.

Instead of making one large stack for all the papers discussing a 
wide-ranging topic, such as medicine, you might decide to break that stack 
up into smaller groups based on subtopics, such as diagnosis, treatment, 
research, and public health studies. Groups of documents discussing the 
diagnosis of a certain disease might be placed next to the groups about 
research and treatment of that same disease. Groups of papers on the 
diagnosis, treatment, and research for another disease might be placed in 
a region distinct but somewhat close to the other disease set. The papers 
on public health would be separated from the other sets of papers. In our 
analogy of organizing papers in your office, the final step might be to place 
labels on top of each stack as a reminder of what they are about. RefViz™ 
also labels each group with the three terms that help distinguish it from 
the other groups in the reference set. These labels provide an easy to 
understand overview of the main topics in your reference collection.

This within-stack and across-stack organization of your references is what 
you will see in the RefViz™ Galaxy™ visualization, but with a powerful 
advantage: interactivity. After the initial survey of the main themes in 
your reference collection, RefViz™ provides a suite of tools that allow you 
to query the literature set as a whole and find associations among topics, 
concepts, and document groups.
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How Do I Influence the Perspective on the Analysis?
As you learn more about the themes in the reference set, it is often 
productive to influence the perspective of the analysis by applying a 
customized set of rules for grouping the references. RefViz™ provides a 
tool to help you understand which automatically-selected topics influence 
your analysis. You can then modify these topics, if you choose, to 
emphasize topics of interest, or de-emphasize those that are less 
important to you.

How Does RefViz™ Sort References into Groups?
RefViz™ uses mathematical algorithms to divide a set of papers into 
concept-based groups. Starting with a vocabulary list determined from the 
Titles and Abstracts for each set of references, RefViz™ uses a statistical 
model to find key concepts. Unlike other literature sorting applications, 
RefViz™ defines key themes and concepts based on the context of the 
entire reference set rather than using predefined rules.

RefViz™ sorts references into groups in the following steps:

1. Identifying words that represent key concepts, primary and secondary, 
for a reference set.

2. Using key concepts to create a mathematical signature for each 
document.

3. Applying standard mathematical clustering algorithms to partition the 
document set into groups of similar papers.

The result is a much richer comparative analysis than a simple 
categorization of documents based on word counts. Coupling this with 
powerful visualization methods provides rapid insight into large reference 
collections.

Install and Start RefViz™

System Requirements

Pentium1 3 or higher, Windows2 2000 or XP, 256 MB RAM, and 1 GB free 
hard disk space are recommended/.

Installation

1. If you have a RefViz™ CD, insert it into your hard drive and click Install 
in the pop-up window to install RefViz™. If you have downloaded 
installer application from www.refviz.com, double click to launch the 
RefViz™ installer. Click Next after reading the information on the first 
screen.

1. Pentium is a registered trademark of Intel Corporation.
2. Windows is a registered trademark of Microsoft.

http://www.refviz.com
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2. Read the license agreement and click on the radio button I accept the 
terms of the License Agreement. Click Next to continue.

3. You are offered an option for installation location. The default location is 
C:/Program Files/RefViz. You may type in or browse to another location, 
if desired. Click Next to continue.

4. Choose your preferences for creating shortcuts to RefViz™. The default 
behavior creates a new program group in the Start menu. Click Next to 
continue.

5. Click Install to install RefViz™.

6. Click Done to dismiss the installer.

Starting RefViz™

1. From the Start menu, choose Programs -> RefViz 2.x -> RefViz. 

2. The first time you start RefViz™, a Registration window displays asking 
for a registration number. If you have already purchased RefViz™, enter 
your registration number.

Otherwise, choose Trial mode.

 The trial mode allows you to use all features for 30 days. After 30 
days, you will only be able to use the sample data provided. To convert 
from Trial mode to unlimited access you must purchase the program.

Purchasing and Registering

1. To Purchase, click on the Purchase button in the start-up Splash screen 
or in the About RefViz dialog available from the Help menu.

2. On the resulting RefViz™ web page either follow the links for purchasing 
RefViz™ online (North America and certain other countries) or follow the 
link to your local distributor for pricing and ordering information.

3. Once you have a valid RefViz™ serial number, click the Register button 
in the start-up Splash screen or in the About RefViz dialog.

4. Enter the serial number and click OK.

5. Complete the RefViz™ registration form and click on Submit to register 
your serial number with Thomson ResearchSoft.

6. Check the RefViz™ web site (www.refviz.com) for updates and new 
format files (import filters).

Connectivity with Thomson ResearchSoft products

RefViz™ supports two-way communication with Reference Manager®, 
EndNote® and ProCite®. You can send references of interest identified in 
RefViz™ directly to your bibliography management software.

You can also use the references in your bibliography management software 
to create a RefViz™ visualization. With newer versions of bibliographic 
management software, you may have an option to create a RefViz™ 

http://www.refviz.com
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analysis directly via a data visualization menu item; check the manual for 
your version of software to see if this is supported.

Get Started
1. To start RefViz™, choose Programs -> RefViz 2.x -> RefViz from the 

Start menu. 

A Create New View dialog appears. From here you can begin the process 
searching for references or bringing in references from a variety of 
sources. Details on how to Create a New View will be discussed below. 
For now, close the dialog and explore the RefViz™ interface.

2. The RefViz™ window opens with four panels:
• Visualizations are contained in the upper-left panel.
• The Topics Tool and Search Tool are contained in the upper-right 

panel.
• The Reference Viewer is in the lower-left panel.
• The Advisor is in the lower-right panel. 

3. If desired, resize the window or the individual panels to meet your 
needs.

To resize the entire RefViz™ window, place the cursor over any edge and 
click and drag.

To resize a specific panel, place the cursor over the divider between the 
panels and then click and drag to the desired position.
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4. Click on the tabs in each panel for contextual help in the Advisor panel 
and review its contents to learn about the visualizations and tools.

5. Use the links in the Advisor to learn about text analysis and 
interpretation of results.

 The Advisor initially displays advice on Getting Started, including a 
helpful link to a simple tutorial. Once you click on specific panels, the 
Advisor updates to show advice relevant to that panel. To get back to 
the Getting Started Advisor, click on the Home ( ) button.

6. To stop RefViz™, choose Exit from the File menu. 

SampleView Description
RefViz™ provides a sample data set to help you understand text analysis 
and learn about the software. The 2395 references in the SampleView 
were downloaded from the ISI Web of Science® web site querying all three 
Citation Databases with:

herb* AND (garden* OR medicin* OR farm*)

 Access to the Web of Science® requires a subscription. If you want to 
be guided through the analysis of a set of references, see the Tutorial 
that is included in the RefViz™ Help files. The Tutorial, which uses a 
public domain data source, is also accessible from the Getting Started 
home page of the Advisor.

Visualizations
There are two visualizations, Galaxy™ and Matrix™, both of which provide 
a global perspective of the information content in a reference collection.

Galaxy™ 
The Galaxy™ visualization is an interactive environment that lets you 
explore thematic relationships in your reference collection. The Galaxy™ 
groups references according to how they are related conceptually, 
providing an overview of how each reference is related to every other 
reference. In this visualization, each point  represents a single reference 
and each paper icon  represents a group.
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1. Use the mouse to hover over group icons and view information about 
the group, including three terms that help describe it and distinguish it 
from the other groups, the group number, and the number of references 
in the group.

Hover over a reference point to view its title.

Note that in this example the groups in the lower-right region of the 
Galaxy™ are mostly about farming and herbs, their cultivation, or the 
use as herbicides;

groups in the upper region are mostly about therapies;

and groups in the lower left contain a mix of references about herbage 
diets in farm animals, extracting herbal preparations from plants, and 
studies on the health effects of exposure to herbicides.

Thus, the information flow for the entire reference collection is from 
herbs in farming to herbs to medicine as you move from 3 o’clock and 
around clockwise in the Galaxy™ visualization.

The Galaxy™ visualization always shows a logical flow of information for 
any reference set analyzed by RefViz™.

2. Select references using one of the following options:
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• Left click on group icons  to select the group and all references that 
are part of that group. To select more than one group, push the 
Control key when clicking.

• Left click and drag a box around a region in the Galaxy™.

• Left click on points  to select individual references.

 The Topics Tool and Reference Viewer show more content detail for 
the selected references, and are updated anytime new references are 
selected.
− The Topics Tool lists the vocabulary for the selected references. See 

the Topics Tool section for more information.
− The Reference Viewer presents a list of all selected references and a 

way to view content details. See the Reference Viewer section for 
more information.

3. If desired, change the color scheme used in the Galaxy to accommodate 
your preferences.

1.  Choose Edit -> Preferences...

2.  Click on the Galaxy tab if it is not in front.

3.  Click on the User-defined (Editable) radio button.

The six color squares below become active.

4.  For each color choice, click once on a square to open a color chooser 
dialog.

5.  Pick the color you want to use and click OK.

6.  Complete your changes by clicking OK to close the Preferences 
window.

Matrix™ 
The Matrix™ visualization is a two-dimensional representation of the 
associations between concepts and groups. Use this visualization to 
examine your reference set in the following ways:
• Obtain an at-a-glance overview of the major concepts discussed across 

groups.
• Review which subjects tend to be discussed together in the literature.
• Understand the overlap and association between concepts.

Specifically, the Matrix™ can be configured to represent associations 
between the reference groups and their Major Topics or to represent the 
co-occurrence of Major Topics with other Major Topics in the references.

Groups vs. Major Topics

1. Click on the Matrix™ tab or choose Matrix™ from the Visualizations 
pull-down menu.
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By default, the Matrix™ visualization is calculated so that rows represent 
the same groups seen in the Galaxy™ visualization and columns 
represent the Major Topics for the View.

 Row labels show the group number and the three terms that help 
describe it and distinguish it from other groups.

You can click on a cell to select the references in the row (group) 
containing the column term. By selecting the entire column (clicking on 
the column label), you can select all records containing the column 
term.

2. Left click on the black box in the thumbnail image in the upper-right 
portion of this panel. Drag the box around the thumbnail to view 
different regions of the Matrix™. For finer control in moving the 
Matrix™, choose the pan  cursor from the toolbar.

3. Hover over cells in the Matrix™ to view pop-up notes with group number 
and terms; the Major Topic for the column; a value for the relevance, or 
strength, of the association between column term and the references in 
the group; and the number of references in that cell.

Cell color intensity also indicates the strength of the association. Red 
means the column’s Major Topic is a concept important to the group, 
and blue tells you the column’s Major Topic occurs rarely or not at all in 
the group. White indicates that there is no significant association in 
either direction between the group and Major Topic.

 By default, the Major Topics (columns) are sorted alphabetically. This 
facilitates searching for terms of interest.



Discovering with RefViz™

Get Started 67

4. Choose Similarity from the middle drop-down list at the bottom of the 
Matrix™.

This orders both the columns (Major Topics) and the rows (groups) 
based on how the terms are related conceptually and emphasizes the 
sets of terms that describe each group. This also shows you which 
groups are most related to each other.

5. Move the black box in the thumbnail until you can see blocks of red cells 
together. Use the pan cursor as needed for fine control.

6. Look at the Major Topics (column labels) that have adjacent red colored 
cells in a row.

The proximity of these Major Topics indicates that they are used 
similarly within the same group of references. For example, as shown in 
the following figure, the Major Topics graze, pasture, and herbage were 
very important concepts in one group (brighter reds) and were also 
similarly used to a lesser extent in other groups (pink cells).

7. Click on a group row label.

This selects all references in the group and highlights (in red) all Major 
Topics (columns) that occur at least once in the selected references. The 
middle section of the RefViz™ status bar (bottom of the main frame) will 
indicate how many references you have selected.

8. Click on the Galaxy™ tab to see that these same selections have been 
made in the Galaxy™ visualization.

Major Topics vs. Major Topics

1. Click on the Matrix tab or choose Matrix from the Visualizations 
pull-down menu.

2. Choose Major Topics from the rows drop-down list at the bottom of the 
Matrix panel.

When rows represent Major Topics, cell color intensity indicates which 
terms tend to be discussed together in the literature. Red cells indicate a 
higher than random co-occurrence across the reference collection of the 
column and row terms. Blue means there are few references about both 
subjects.

Click on a cell to select the references and highlight other terms that 
co-occur with the row and column labels. Viewing these co-occurrences 
tells you which themes tend to be discussed together in the literature.
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3. Sort columns and rows based on Similarity. This orders both directions 
of the Matrix™ based on how similar they are in concept. 

4. Right click with your mouse in the middle of the Matrix™ to get the 
zoom cursor  and move it up or down to zoom in or out of the 
visualization. As you shrink the graphic area, you get an overview of 
regions of red cells representing concepts that tend to be discussed 
together in the reference set. Zooming in lets you see column and row 
terms and more details in the visualization.

5. Drag the black box in the thumbnail to a region containing a block of red 
cells. Use the pan  cursor as needed.

The Major Topics that intersect in a red colored cell have a high degree 
of co-occurrence and are likely related conceptually. In addition, Major 
Terms that are near each other in the row or column labels will also have 
some thematic similarity.

Based on the co-occurrence of certain topics as indicated by red cells, 
this region represents references about raising dairy cows.

6. Choose the select cursor  from the RefViz™ toolbar. Left click in a 
Matrix™ cell to select the references contained in that cell. In the 
preceding example, the references containing both graze and sward 
(land covered with grassy turf) have been selected as indicated by the 
black box around the cell.

7. Click on the Galaxy™ tab to see that these same selections have been 
made in the Galaxy™ visualization.

8. Review the updated Topics Tool contents.

Major Topics such as clover and ryegrass occurring with the Major Topics 
seen earlier suggest these references also discuss the types of 
vegetation for grazing.

9. Review the reference titles in the Reference Viewer table to see what the 
specific documents are about.

Tools
Use RefViz™ tools for more detailed exploration of the content and 
relationships in the reference collections.
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Topics Tool 
This tool contains three lists of terms representing the vocabulary for the 
reference collection.
• Major topics are terms determined by RefViz™ to be best for 

distinguishing and sorting references into groups.
• Minor topics are additional distinguishing concepts that are found to 

be associated with the Major Topics to further enrich the major 
concepts and understand synonyms. They do not influence group 
assignments as much as Major Topics.

• Other terms are vocabulary words in the currently-selected references 
that are, as the name implies, descriptive, but not useful for 
differentiating references.

See above for a description of how RefViz™ uses these different types of 
vocabulary words to group references.

1. Select all references by choosing Select All from the Edit pull-down 
menu.

The Topics tool updates to show all vocabulary terms for the View.

The top Major Topics represent the major themes or concepts for the 
View. Terms such as extract, patient, and therapy indicate themes about 
herbal medicine. Terms such as herbicide and crop represent themes 
about farming.

The Major Topics for the group selected in the Galaxy™ in the next 
figure indicate this group is about feed for farm animals.

Now consider the group to its immediate right. The two groups are quite 
similar as indicated by their location in the Galaxy™ visualization and 
their overlapping Major Topics, but there are important differences as 
well. The Major Topics for the second group include leaf, species, and 
herbivore. This group is more focused on the quality of the crops and 
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their interactions with herbivores, insects, and other environmental 
conditions. 

Search Tool 
Use this tool to query the reference set and focus on areas of interest.

1. Click on the Search tab

2. Enter “asthma” in the top parameter field. You may choose to search all 
text fields or use the field pull-down list to choose individual fields. 
Choose “All Text Fields” and click Search.

Most of the selected references can be found in the region at the top 
dealing with medical studies and to a lesser extent in the middle-right 
section dealing with laboratory studies.

You will also notice that one of the groups near the bottom, in the area 
dealing with feed for farm animals, also mentions asthma.

You may find it useful to hide the group icons so that you can see the 
individual references better. To do this, click on the group icon button 
( ) in the toolbar.

3. Use the Galaxy™ Magnify cursor ( ) to lasso the region containing this 
reference. If necessary, repeat the magnification to see the individual 
highlighted reference.

4. Hover over the selected reference to pop up its title.

You can see that asthma is relevant to diseases that come from working 
with animal feed. You can get the full information from this reference 
using the Reference Viewer.



Discovering with RefViz™

Create a Subset View 71

Reference Viewer 
Use the Reference Viewer to browse references in a single-line display, sort 
references based on information in various fields, view reference details, 
and find where search terms occur.

1. Review the list of references resulting from your search with the term 
“asthma”.

2. Click on rows to highlight each reference in the list and locate the 
corresponding point in the Galaxy™ visualization.

 The reference in the list that is highlighted is indicated in the 
Galaxy™as a point enclosed in a box. You may need to hide the group 
markers to see a specific reference.

Default columns for the Reference Viewer are the group, title, authors, 
and publication date. You can view any available fields in the Reference 
Viewer table by choosing Tools -> Choose Reference Fields.

3. Sort on individual columns by clicking on column headers.

4. Double-click on a row to open a separate Reference Window in which 
you can view the content of each reference.

 Any search term will be highlighted in green. Synonyms of search 
terms will be highlighted in tan.

5. Contents for each reference can also be viewed in a Preview Pane. 
Choose Tools -> Show Reference Viewer Preview Pane.

6. Search each reference for additional terms with a Find function available 
in the Preview Pane. To do this, choose Tools -> Show Find in 
Preview Pane. (The Reference Viewer Preview Pane must be displayed 
for the Find option to be active.) 

7. Enter a search term and click Find.

The search term will be highlighted in turquoise in any reference 
viewed in the Preview Pane.

Create a Subset View
Once you have used the SampleView to gain a broad perspective on 
various sources and uses of herbs, you may decide you want to focus your 
bibliography on medicinal uses of herbs only.

1. Use the Search Tool tool to select references with the query:

(medicin*) NOT (extract*) NOT (plant*) NOT (cell*)

as shown in the following figure.
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2. Click Search to select the 610 references that match the query.

3. Choose File -> Create Subset View.

The resulting dialog allows you to provide an extension name for the 
Subset View. All Subset Views retain the name of the original View and 
require an extension name to identify the new View. In this example, 
you might replace the default extension “subset1” with “medicine” to 
remember how the View was created.

4. Click OK.

RefViz™ uses all of the selected references to create a new View and, 
since there will be new groups, calculates new topics and relationships 
among references in the context of the information contained in this 
smaller set of references.

When processing is complete, SampleView.medicine will automatically 
open for review in the Galaxy™ visualization.

Reprocess a View
1. Review the group pop-ups for the “SampleView.medicine” Subset View 

created in the previous section. 

Note several groups have the same Major Topics including medicine, 
patient, and herbal. Since you already know this reference set is focused 
on herbal medicine, it might be useful to look at this data set with a 
different perspective. For example, let’s move the focus away from the 
clinical perspective.

2. Select all the references in the View using Edit -> Select All.

3. Highlight “herbal medicine”, “patient”, “medicine”, “herb”, and related 
words in the Major Topics list.

4. Click the Demote button.
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This moves the highlighted words from the first column to the middle 
column of Minor Topics as in the following figure.

Demoting Major Topics to Minor Topics decreases the amount of 
influence they have on group assignments. Minor topics contribute to 
understanding relatedness among Major Topics, but do not directly 
influence group creation.

The Reprocess button is now activated. When clicked, RefViz™ will 
reprocess the View without the usual steps of creating a vocabulary list 
and assigning terms to the three lists above. Instead, it will use current 
vocabulary and topics in the lists above to compare references and 
create groups.

5. Click Reprocess.

6. Add an extension to the name SampleView.medicine to identify your 
new View.

A logical extension might be “new.topics”. RefViz™ will process the new 
View and automatically open it for review.

Some new groups are focused on case studies and clinical trials of 
herbal medicines, some groups on the risks associated with herbal 
remedies alone or in combination with conventional therapies, and other 
groups contain references about identification of the active chemicals in 
medicinal herbs.

Send References to Bibliographic Management Software
RefViz™ is designed to integrate smoothly with Reference Manager®, 
EndNote® and ProCite® bibliographic management software. This allows 
you to seamlessly send references you identify in the visualizations to your 
bibliography manager.

Normally, no configuration is required, since RefViz™ points to the default 
installation of the appropriate Helper Application provided by Reference 
Manager®, EndNote® and ProCite®.
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1. Select references of interest in your RefViz™ View.

Those selections, for example, might come from choosing a region of 
the Galaxy™ or the results of a search.

2. Choose Send References to -> Bibliography Manager from the File 
menu or click  on the RefViz™ toolbar to initiate an automatic export.

If you have more than one of these products installed on your computer 
a pop-up window will ask you to choose a product.

3. If you choose Reference Manager® or ProCite®, you have the option to 
choose an existing database or provide a name for a new database. 
EndNote® will provide a browser to pick an existing database.

Create a New View
There are three ways to create a View of references in RefViz™. You can 
use Reference Retriever to search one or more online data sources and 
create a View, you can import lists of references contained in files and 
import, and you can send references to RefViz™ directly from some 
bibliographic management software.

Using Reference Retriever™ 
The Reference Retriever™ provides a convenient interface for searching all 
of your favorite data sources simultaneously. You can enter a query once 
and Reference Retriever™ will identify and retrieve the relevant references 
in each data source, remove duplicates, and automatically create visual 
analysis and presentation.

To search for references and automatically create a View:

1. Choose New View from the File menu or click on the  icon from the 
toolbar.

2. Choose Searching database(s) using Reference Retriever and click 
OK.

3. Enter your query in the Search interface.

You can choose to search for terms anywhere in the reference record or 
limit the search to specific fields. You can also search according to 
publication year.
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4. If the data sources shown are not where you want to search, click
Add/Edit Data Sources to choose the online data sources you want.

You can also configure new data sources in the window that opens.

 Access to some data sources requires a subscription.

5. Click Search.

Reference Retriever™ will search each of the data sources and report 
the number of references found at each site.

6. Type in a name for the View that will be created.

7. Click Retrieve to have Reference Retriever™ get the references.

Reference Retriever™ will then automatically remove duplicates of any 
records found in more than one data source. Next, it will create and 
open the View.

Importing References from Files 
You can create a View from lists of references contained in files, such as 
the results from past internet searches. For new searches, you will 
generally find it easiest to use the Reference Retriever.

Supported Data Formats

RefViz™ allows you to import references in files in the text formats below:
• ResearchSoft RIS export format
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• ISI Web of KnowledgeSM – ISI Web of Science®, ISI Current Contents 
Connect®, ISI ProceedingsSM, BIOSIS Previews®, CAB ABSTRACTS®, 
PsycINFO

• PubMed®1 MEDLINE®2 format – choose MEDLINE from the PubMed 
Display drop-down before downloading (Send to: File)

• OVID®3 – including MEDLINE®, ERIC, and PsycINFO
• OCLC – including MEDLINE®, ERIC, and PsycINFO
• CSA – including MEDLINE®, ERIC, and PsycINFO

 Access to some of these data sources requires a subscription.

To create a View with a file containing references:

1. Choose New View from the File menu or click on the  icon from the 
toolbar.

2. Choose Using reference file(s) and click OK.

3. Use the browser to navigate to your reference file and click Open.

RefViz™ will check the format and import if it matches one of the 
accepted formats listed above.

 Incomplete references (missing a title, for example) will be filtered at 
import. Check the RefViz™ Help files for more details on incomplete 
references and changing this default setting.

4. After import, name the View in the Create New View window. Click OK.

RefViz™ will start processing the View and automatically open it when 
completed.

Sending References Directly from Bibliography Management Software 
Direct connectivity with bibliographic management software, such as 
EndNote®, provides immediate visualization of your reference libraries and 
lets you find the most relevant citations for your papers.

 Check the User’s Manual for your bibliographic management software 
to see if that version supports direct connectivity to RefViz™. If not, you 
will need to export the references using RIS export format, then launch 
RefViz™ and import that file as described in the previous section.

If your bibliographic management software does support direct 
connectivity to RefViz™, you may need to carry out a one-time 
configuration step.

1. PubMed is a registered trademark of the National Library of Medicine.
2. MEDLINE is a registered trademark of the National Library of Medicine.
3. Ovid is a registered trademark of Ovid Technologies, Inc.
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Configure Reference Manager® or EndNote®

1. Navigate to your bibliographic management program in Windows 
Explorer. 

The default installation location for EndNote® is:

C:\Program Files\EndNote

The default installation location for Reference Manager® 11 is:

C:\Program Files\Reference Manager 11

or, for version 10,

C:\Program Files\Reference Manager 10\Program

2. Double click the program called either “Configure Omniviz.exe” or 
“Configure DataViz.exe” and walk through the set-up wizard.

3. The wizard will request the location of your RefViz™ application. Use the 
Browse button to indicate the location of your refviz.exe file.

The default installation location for RefViz™ is:

C:\Program Files\RefViz\refviz.exe

4. Highlight the refviz.exe file in your RefViz™ home directory and click 
Open in the browser window. 

5. Click Next on the two subsequent screens and then Finish to complete 
the configuration process.

Send References to RefViz™

1. In your bibliographic management software, select or mark the 
references you want to visualize. 

 To visualize all the references in a library, you can leave all 
unselected.

2. Choose the Data Visualization menu item (Tools menu in EndNote® 
or References menu in Reference Manager®).

The selected references will be sent to RefViz™ which will automatically 
launch and create a View.
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